Ist der Mod Not Enough Items 1.12.2/1.11.2 erlaubt?
#1
Ist der Mod Not Enough Items 1.12.2/1.11.2 erlaubt?
Hallo Smile

SuFu brachte nichts ein, also stelle ich mal die Frage:


Ist der Mod Not Enough Items 1.12.2/1.11.2 erlaubt?
Beschreibung - Mod - Not enough items

Hintergrund dafür den zu nutzen ist, die F7-Funktion.


Vorab schon mal danke für die Antwort Smile


lg Juma


-~ Sig. ~-

Immer wenn du auf „Eigene Dateien“ klickst, fällt irgendwo ein NSA-Mitarbeiter lachend vom Stuhl.


-~ Sig.end~-
Zitieren
#2
RE: Ist der Mod Not Enough Items 1.12.2/1.11.2 erlaubt?
Hi Juma,

Ich bin zwar niemand, der das entscheiden kann, aber der Mod sieht sehr mächtig aus Undecided

Falls es dir bei der F7 Funktion lediglich um das Lichtlevel geht, haben wir ja die Glowstone Permission auf dem Server. Ich gehe davon aus, du willst aber immer einen Umkreis sehen und nicht überall klicken müssen?

Falls Razen deinen Mod nicht erlaubt, scheint dieser hier genau nur das Lichtlevel anzuzeigen ohne schnick-schnack:
https://www.curseforge.com/minecraft/mc-...creenshots

Das scheint ein reiner Client Overlay Mod zu sein - wie gesagt aktuell ist er nicht auf der erlaubten Liste, das ist nur eine Alternative falls dein Mod abgelehnt wird Smile

Viele Grüße
Cola
Zitieren
#3
RE: Ist der Mod Not Enough Items 1.12.2/1.11.2 erlaubt?
(26.06.2019, 19:44)colaman90 schrieb: Hi Juma,

Ich bin zwar niemand, der das entscheiden kann, aber der Mod sieht sehr mächtig aus

Falls es dir bei der F7 Funktion lediglich um das Lichtlevel geht, haben wir ja die Glowstone Permission auf dem Server. Ich gehe davon aus, du willst aber immer einen Umkreis sehen und nicht überall klicken müssen?

Ja, deswegen wollte ich auch vorher fragen  ;-)

Aber das Tool, welches du vorgeschlagen hast, würde auf's erste reichen und war auch genau der Grund, den du vermutet hast.

Danke dafür Smile


lg Juma


-~ Sig. ~-

Immer wenn du auf „Eigene Dateien“ klickst, fällt irgendwo ein NSA-Mitarbeiter lachend vom Stuhl.


-~ Sig.end~-
Zitieren
#4
RE: Ist der Mod Not Enough Items 1.12.2/1.11.2 erlaubt?
Vor ein paar Jahren, hat ein ehemaliger Spieler, ebenfalls nach dem "Go" für solch eine Mod gefragt. Die Mod kann einem durch einen Farbverlauf (von rot zu grün, je nach Lichtlevel auf dem jeweiligen Block - ohne Ziffern) anzeigen, welcher Block welches Lichtlevel hat.

Diese Mod wurde damals abgelehnt.

Deshalb wird auch die hier von Juma genannte Mod keine Chance haben.

lg Phil
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste


Supported By Share Articles Community